Back to overview
Maintenance
Server updates
Jan 27, 2023 at 04:55pm UTC
–
Jan 28, 2023 at 01:00am UTC
Affected services
APP
API
Resolved
Jan 27, 2023 at 04:55pm UTC
Kubernetes updates
Affected services
Resolved
Jan 27, 2023 at 04:55pm UTC
Kubernetes updates
Affected services